App-SD

Prerequisites

App-SD declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DateTime0DateTime-1.12134.29
DateTime::Format::Natural0DateTime-Format-Natural-1.02125.71
HTML::Tree0HTML-Tree-5.03134.29
HTML::TreeBuilder0HTML-Tree-5.03134.29
Prophet0Prophet-0.751122.86
Time::Progress0Time-Progress-1.8120.00
URI::file0URI-1.65131.43

App-SD declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.02131.43
Test::Script::Run0.02Test-Script-Run-0.08131.43

App-SD declares the following 7 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Email::Address0Email-Address-1.905131.428571428571
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.02131.428571428571
Net::GitHub0.18Net-GitHub-0.69122.857142857143
Net::Google::Code0.14Net-Google-Code-0.19128.571428571429
Net::Jifty0Net-Jifty-0.14122.857142857143
Net::Trac0Net-Trac-0.16128.571428571429
RT::Client::REST0RT-Client-REST-0.49122.857142857143