Catalyst-Plugin-RequireSSL

Prerequisites

Catalyst-Plugin-RequireSSL declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst5.23Catalyst-Runtime-5.90071122.86
MRO::Compat0MRO-Compat-0.12134.29

Catalyst-Plugin-RequireSSL declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Test0Catalyst-Runtime-5.90071122.86
Data::Dumper0Data-Dumper-2.151108.57
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
File::Spec0PathTools-3.47122.86
FindBin0perl0.00
HTTP::Request::Common0HTTP-Message-6.06128.57
Test::More0Test-Simple-1.001003128.57

Catalyst-Plugin-RequireSSL declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571