Catalyst-Plugin-Session-Store-MongoDB

Errors

Catalyst-Plugin-Session-Store-MongoDB-0.02 has the following 5 errors.

CategoryError
manifest_matches_dist["MANIFEST (15) does not match dist (14):","Missing in MANIFEST: ","Missing in Dist: t/lib"]
metayml_conforms_to_known_specLicense '<undef>' is invalid (license) [Validation: 1.3];Missing mandatory field, 'license' (license) [Validation: 1.3]
missing_build_prereqsnamespace-autoclean
missing_prereqsnamespace-autoclean
no_pod_errorsCatalyst-Plugin-Session-Store-MongoDB-0.02/lib/Catalyst/Plugin/Session/Store/MongoDB.pm -- Around line 227: Non-ASCII character seen before =encoding in 'Völkel'. Assuming UTF-8