Devel-Examine-Subs

Prerequisites

Devel-Examine-Subs declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.38125.71
Data::Compare0Data-Compare-1.25122.86
Data::Dumper0Data-Dumper-2.154108.57
File::Basename0perl0.00
File::Edit::Portable1.17File-Edit-Portable-1.18131.43
PPI0PPI-1.220128.57
Symbol0perl0.00
perl5.008perl0.00

Devel-Examine-Subs declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Mock::Sub1.01Mock-Sub-1.06131.43
Test::More0Test-Simple-1.001014122.86
Test::Trap0Test-Trap-v0.3.2134.29

Devel-Examine-Subs declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Cwd0PathTools-3.62125.714285714286
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571