Dist-Zilla-Plugin-PortabilityTests

Prerequisites

Dist-Zilla-Plugin-PortabilityTests declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Test::Portability::Files0Test-Portability-Files-0.06131.43
Moose0Moose-2.1604134.29
Dist::Zilla::Plugin::InlineFiles0Dist-Zilla-5.043134.29
perl5.008perl0.00
Dist::Zilla::Role::FileMunger0Dist-Zilla-5.043134.29

Dist-Zilla-Plugin-PortabilityTests declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.94Test-Simple-1.001014122.86
Test::DZil0Dist-Zilla-5.043134.29
Scalar::Util0Scalar-List-Utils-1.43134.29
File::Temp0File-Temp-0.2304131.43
File::Find0perl0.00
Carp0Carp-1.38125.71
English0perl0.00

Dist-Zilla-Plugin-PortabilityTests declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571