Dist-Zilla-Plugin-Test-MinimumVersion

Prerequisites

Dist-Zilla-Plugin-Test-MinimumVersion declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla4Dist-Zilla-5.039134.29
Dist::Zilla::Plugin::InlineFiles0Dist-Zilla-5.039134.29
Dist::Zilla::Role::TextTemplate0Dist-Zilla-5.039134.29
Moose0Moose-2.1603131.43
Test::MinimumVersion0Test-MinimumVersion-0.101081134.29
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-Plugin-Test-MinimumVersion declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Module::Build0.28Module-Build-0.4214134.29
Test::DZil0Dist-Zilla-5.039134.29
Test::More0.96Test-Simple-1.001014122.86
Test::Output0Test-Output-1.03134.29
perl5.008perl0.00

Dist-Zilla-Plugin-Test-MinimumVersion declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.28Module-Build-0.4214134.285714285714
perl5.008perl