Geo-Coder-Mappy

Prerequisites

Geo-Coder-Mappy declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Encode0Encode-2.59128.13
JSON2JSON-2.90131.25
LWP::UserAgent6.02libwww-perl-6.05125.00
URI1.36URI-1.60128.13

Geo-Coder-Mappy declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.82Test-Simple-1.001003131.25

Geo-Coder-Mappy declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375
JSON::XS2JSON-XS-3.01115.625
LWP::Protocol::https6.02LWP-Protocol-https-6.04134.375