Gtk2-Ex-Geo

Prerequisites

Gtk2-Ex-Geo declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Exporter5.57Exporter-5.70125.71
Geo::OGC::Geometry0Geo-OGC-Geometry-0.05111.43
Glib0Glib-1.305125.71
Graphics::ColorUtils0Graphics-ColorUtils-0.17125.71
Gtk20Gtk2-1.2492125.71
Gtk2::GladeXML0Gtk2-GladeXML-1.007125.71
Scalar::Util0Scalar-List-Utils-1.41125.71

Gtk2-Ex-Geo declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43
Test::More0Test-Simple-1.001006128.57

Gtk2-Ex-Geo declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::Depends0ExtUtils-Depends-0.401131.428571428571
ExtUtils::PkgConfig0ExtUtils-PkgConfig-1.15128.571428571429
Gtk20Gtk2-1.2492125.714285714286