The site is under maintenance.

Most probably the CPANTS databases are being regenerated from scratch behind the scenes due to the major change in Kwalitee metrics or the update of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

HTTP-Engine

Prerequisites

HTTP-Engine declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.13Any-Moose-0.21134.38
CGI::Simple::Cookie1.103CGI-Simple-1.113128.13
File::Copy0perl0.00
File::Spec::Unix3.2701PathTools-3.40128.13
Filter::Util::Call0Filter-1.49118.75
HTTP::Body1.05HTTP-Body-1.19131.25
HTTP::Headers::Fast0.11HTTP-Headers-Fast-0.17137.50
HTTP::Server::Simple0.35HTTP-Server-Simple-0.44128.13
Mouse0.62Mouse-2.2.0121.88
MouseX::Types0.05MouseX-Types-0.06131.25
Scalar::Util1.19Scalar-List-Utils-1.38128.13
URI1.36URI-1.60128.13
perl5.8.0perl0.00

HTTP-Engine declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.38
File::Temp0.20File-Temp-0.2304134.38
HTTP::Request::AsCGI0HTTP-Request-AsCGI-1.2134.38
IO::File1.14IO-1.25128.13
IO::Scalar0IO-stringy-2.11096.88
IO::Socket1.3IO-1.25128.13
IO::Socket::INET0IO-1.25128.13
YAML0YAML-0.90128.13

HTTP-Engine declares the following 8 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Errno1.0901perl
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.375
FCGI0.67FCGI-0.74109.375
HTTP::Server::Simple0.34HTTP-Server-Simple-0.44128.125
IO::Scalar2.11IO-stringy-2.11096.875
IO::Socket::INET1.31IO-1.25128.125
POE1.0003POE-1.358128.125
POE::Filter::HTTPD1.2387POE-1.358128.125