KiokuDB-Navigator

Prerequisites

KiokuDB-Navigator declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Browser::Open0.03Browser-Open-0.04130.30
File::ShareDir1.00File-ShareDir-1.102130.30
JSORB0.04JSORB-0.04121.21
KiokuDB0.34KiokuDB-0.57127.27
KiokuDB::Cmd0.02KiokuDB-Cmd-0.03112.12
MooseX::Types::Path::Class0.05MooseX-Types-Path-Class-0.06133.33
POSIX0perl0.00
Path::Class0Path-Class-0.33130.30

KiokuDB-Navigator declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33
Test::Exception0.21Test-Exception-0.32133.33
Test::More0.62Test-Simple-1.001003130.30

KiokuDB-Navigator declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333