Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
AnyEvent 0 AnyEvent-7.13 7.13 -
AnyEvent::RabbitMQ 1.05 AnyEvent-RabbitMQ-1.19 1.19 -
JSON 0 JSON-2.90 2.90 -
JSON::XS 0 JSON-XS-3.02 3.02 -
Message::Passing 0.009 Message-Passing-0.116 0.116 -
Message::Passing::AMQP 0.003 Message-Passing-AMQP-0.007 0.007 -
Moose 0 Moose-2.1806 2.1806 -
Task::Weaken 0 Task-Weaken-1.04 1.04 -
Try::Tiny 0 Try-Tiny-0.27 0.27 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009
Pod::Coverage 0.19 Pod-Coverage-0.23 0.23 -
Pod::Coverage::TrustPod 0 Pod-Coverage-TrustPod-0.100003 0.100003 -
Test::More 0.88 Test-Simple-1.302059 1.302059 5.010001
Test::NoTabs 0 Test-NoTabs-1.4 1.4 -
Test::Pod 1.14 Test-Pod-1.51 1.51 -
Test::Pod::Coverage 1.04 Test-Pod-Coverage-1.10 1.10 -
Test::Spelling 0 Test-Spelling-0.20 0.20 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009