PGXN-Site

Prerequisites

PGXN-Site declares the following 26 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Data::Dump1.17Data-Dump-1.22117.14
Email::MIME1.901Email-MIME-1.926134.29
Email::Sender::Simple0.093110Email-Sender-1.300014128.57
Encode2.40Encode-2.62125.71
File::Basename0perl0.00
File::Spec0PathTools-3.47122.86
Gravatar::URL1.02Gravatar-URL-1.06128.57
HTML::TagCloud0.34HTML-TagCloud-0.38131.43
I18N::LangTags::Detect1.03perl0.00
List::MoreUtils0.28List-MoreUtils-0.33128.57
List::Util1.20Scalar-List-Utils-1.41125.71
Locale::Maketext1.16Locale-Maketext-1.25122.86
Plack0.9956Plack-1.0031128.57
Plack::App::File0Plack-1.0031128.57
Plack::Builder0Plack-1.0031128.57
Plack::Request0.9956Plack-1.0031128.57
Plack::Response0.9956Plack-1.0031128.57
Router::Resource0.11Router-Resource-0.11131.43
SemVerv0.2.0SemVer-v0.4.0131.43
Software::License0.102340Software-License-0.103010134.29
Template::Declare0.43Template-Declare-0.46131.43
Template::Declare::Tags0.43Template-Declare-0.46131.43
WWW::PGXNv0.12.0WWW-PGXN-v0.12.4128.57
namespace::autoclean0.11namespace-autoclean-0.20134.29
perl5.01perl0.00

PGXN-Site declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Message::PSGI0Plack-1.0031128.57
Module::Build0.30Module-Build-0.4210134.29
Plack::Test0Plack-1.0031128.57
Software::License0.102340Software-License-0.103010134.29
Test::File::Contents0.20Test-File-Contents-0.21134.29
Test::MockModule0.05Test-MockModule-0.05125.71
Test::More0.70Test-Simple-1.001006128.57
Text::MultiMarkdown1.000033Text-MultiMarkdown-1.000035131.43

PGXN-Site declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.30Module-Build-0.4210134.285714285714