SRS-EPP-Proxy

Errors

SRS-EPP-Proxy-0.22 has the following 6 errors.

CategoryError
consistent_version0.21,0.22
missing_build_prereqsHTTP-Message,MooseX-Timestamp,Pod-Coverage,Scriptalicious,Test-Pod-Coverage
missing_prereqsConfig-Any,Crypt-OpenPGP,HTTP-Message,Log-Log4perl,MooseX-StrictConstructor,MooseX-Timestamp,Net-SSLeay-OO,PRANG,Scriptalicious,XML-LibXML,YAML,libwww-perl
no_unauthorized_packagesSRS::EPP::Command::Info::Contact,SRS::EPP::Command::Delete::Domain,SRS::EPP::Request,SRS::EPP::Command::Delete::Contact,SRS::EPP::Command::Create::Contact,SRS::EPP::Command::Check::Contact,SRS::EPP::Command::Renew::Domain,SRS::EPP::Command::Check::Domain,SRS::EPP::Command::Info::Domain,SRS::EPP::Command::PayloadClass
use_strictSRS::EPP::Proxy
use_warningsSRS::EPP::Response::Error::Map, SRS::EPP::Proxy, SRS::EPP::Logging::SyslogAppender