W3C-SOAP

Prerequisites

W3C-SOAP declares the following 27 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DateTime0DateTime-1.10134.29
DateTime::Format::Strptime0DateTime-Format-Strptime-1.56128.57
File::ShareDir1File-ShareDir-1.102128.57
File::Temp0.22File-Temp-0.2304131.43
LWP::UserAgent0libwww-perl-6.08125.71
List::MoreUtils0List-MoreUtils-0.33128.57
List::Util0Scalar-List-Utils-1.39122.86
Module::Build0.3Module-Build-0.4208134.29
Moose1Moose-2.1211134.29
Moose::Meta::Method1Moose-2.1211134.29
Moose::Role1Moose-2.1211134.29
Moose::Util::TypeConstraints1Moose-2.1211134.29
MooseX::Exception::Base0MooseX-Exception-Base-v0.0.3131.43
MooseX::Types0MooseX-Types-0.44134.29
MooseX::Types::XMLSchema0.03MooseX-Types-XMLSchema-0.06131.43
Path::Class0.1Path-Class-0.33128.57
Scalar::Util0Scalar-List-Utils-1.39122.86
Template2.2Template-Toolkit-2.25128.57
Time::HiRes0Time-HiRes-1.9726125.71
Try::Tiny0Try-Tiny-0.22134.29
URI0URI-1.64131.43
WWW::Mechanize1.6WWW-Mechanize-1.73131.43
XML::LibXML1.7XML-LibXML-2.0116134.29
namespace::autoclean0namespace-autoclean-0.19134.29
parent0.225parent-0.228120.00
perl5.006perl0.00
version0.88version-0.9909128.57

W3C-SOAP declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003128.57
Test::NoWarnings0Test-NoWarnings-1.04128.57
Test::XML0Test-XML-0.08131.43

W3C-SOAP declares the following 8 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent0AnyEvent-7.07111.428571428571
AnyEvent::HTTP::LWP::UserAgent0AnyEvent-HTTP-LWP-UserAgent-0.10131.428571428571
Module::Build0.38Module-Build-0.4208134.285714285714
MooseX::Aliases0MooseX-Aliases-0.11131.428571428571
Pod::Coverage0Pod-Coverage-0.23120
Test::Kwalitee0Test-Kwalitee-1.22134.285714285714
Test::Perl::Critic0Test-Perl-Critic-1.02131.428571428571
Test::Spelling0Test-Spelling-0.19134.285714285714