WordPress-API

Prerequisites

WordPress-API declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp1Carp-1.3301128.13
Cwd3PathTools-3.47125.00
Date::Manip5Date-Manip-6.46137.50
Exporter5Exporter-5.70128.13
File::Type0.22File-Type-0.22128.13
LEOCHARRE::DEBUG1LEOCHARRE-DEBUG-1.14128.13
MIME::Base643MIME-Base64-3.14128.13
Smart::Comments1Smart-Comments-1.000005131.25
Test::Simple0Test-Simple-1.001003131.25
WordPress::XMLRPC1.17WordPress-XMLRPC-1.23131.25
YAML0YAML-0.97128.13