re-engine-PCRE

Errors

re-engine-PCRE-0.17 has the following 2 errors.

CategoryError
use_strictre::engine::PCRE
use_warningsre::engine::PCRE