Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Factory 1.05 Class-Factory-1.06 1.06 -
List::MoreUtils 0.22 List-MoreUtils-0.426 0.426 -
Moose 0.87 Moose-2.2008 2.2008 -
YAML::Syck 1.07 YAML-Syck-1.30 1.30 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.30 7.30 5.008009

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.30 7.30 5.008009