Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
List::MoreUtils 0 List-MoreUtils-0.419 0.419 -
Moose 0.57 Moose-2.2005 2.2005 -
MooseX::Object::Pluggable 0.0008 MooseX-Object-Pluggable-0.0014 0.0014 -
PPI 1.201 PPI-1.236 1.236 -
Path::Class 0.16 Path-Class-0.37 0.37 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302086 1.302086 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.36 Module-Build-0.4224 0.4224 5.011003
deprecated 5.019000
removed 5.021000