Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
LWP::UserAgent 6.04 libwww-perl-6.27 6.27 -
List::Util 0 Scalar-List-Utils-1.49 1.49 5.007003
Moo 1.000007 Moo-2.003002 2.003002 -
URI 1.60 URI-1.72 1.72 -
Web::Scraper 0.37 Web-Scraper-0.38 0.38 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::LWP::UserAgent 0.014 Test-LWP-UserAgent-0.033 0.033 -
Test::More 0.98 Test-Simple-1.302103 1.302103 5.013011

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.30 7.30 5.008008