Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dancer 1.3097 Dancer-1.3202 1.3202 -
Errno 0 - - 5.005000
File::Spec 0 PathTools-3.62 3.62 5.004050
JSON::MaybeXS 0 JSON-MaybeXS-1.003009 1.003009 -
List::MoreUtils 0 List-MoreUtils-0.426 0.426 -
POSIX 0 perl-5.26.1 5.26.1 5.000000
YAML 0 YAML-1.24 1.24 -
YAML::XS 0 YAML-LibYAML-0.67 0.67 -
perl 5.014 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302111 1.302111 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.39 Module-Build-0.4224 0.4224 5.015002
deprecated 5.019000
removed 5.021000