Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst 5.6 Catalyst-Runtime-5.90115 5.90115 -
JSON::MaybeXS 1.003000 JSON-MaybeXS-1.003009 1.003009 -
MRO::Compat 0 MRO-Compat-0.13 0.13 -
perl 5.8.1 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.30 7.30 5.015002
Test::More 0 Test-Simple-1.302111 1.302111 5.006002
YAML 0 YAML-1.24 1.24 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.30 7.30 5.015002