Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst::Runtime 5.8 Catalyst-Runtime-5.90115 5.90115 -
Class::Inspector 0 Class-Inspector-1.31 1.31 -
Devel::InnerPackage 0 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
parent 0 parent-0.236 0.236 5.010001

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::Most 0 Test-Most-0.35 0.35 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.30 7.30 5.008008