Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Log::Log4perl 0 Log-Log4perl-1.49 1.49 -
Moose 0 Moose-2.2005 2.2005 -
perl 5.8.8 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Config::Std 0 Config-Std-0.901 0.901 -
Config::Versioned 0 Config-Versioned-1.01 1.01 -
DBD::SQLite 0 DBD-SQLite-1.54 1.54 -
DBI 0 DBI-1.636 1.636 -
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.30 7.30 5.015002
Net::SSL 0 Crypt-SSLeay-0.72 0.72 -
Template 0 Template-Toolkit-2.27 2.27 -
Test::More 0 Test-Simple-1.302086 1.302086 5.006002
YAML 0 YAML-1.23 1.23 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.30 7.30 5.015002