Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Carp
  • Storable
  • strict
  • warnings

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • lib
  • strict
  • utf8
  • warnings

Modules

Name Abstract Version View
DBIx::Class::InflateColumn::Serializer Inflators to serialize data structures for DBIx::Class 0.09 metacpan
DBIx::Class::InflateColumn::Serializer::JSON JSON Inflator 0.09 metacpan
DBIx::Class::InflateColumn::Serializer::Storable Storable Inflator 0.09 metacpan
DBIx::Class::InflateColumn::Serializer::YAML YAML Inflator 0.09 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan