Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dist::Zilla::Role::PrereqSource 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Util::ConfigDumper 0 Dist-Zilla-Util-ConfigDumper-0.003009 0.003009 -
Module::Data 0 Module-Data-0.013 0.013 -
Moose 0 Moose-2.2008 2.2008 -
MooseX::Types::Moose 0 MooseX-Types-0.50 0.50 -
perl 5.008 - - -
strict 0 perl-5.26.1 5.26.1 5.000000
utf8 0 perl-5.26.1 5.26.1 5.006000
warnings 0 perl-5.26.1 5.26.1 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dist::Zilla::Util::Test::KENTNL 1.003001 Dist-Zilla-Util-Test-KENTNL-1.005014 1.005014 -
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.30 7.30 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
Module::Metadata 0 Module-Metadata-1.000033 1.000033 5.013009
Test::DZil 0 Dist-Zilla-6.010 6.010 -
Test::Fatal 0 Test-Fatal-0.014 0.014 -
Test::More 0 Test-Simple-1.302113 1.302113 5.006002
perl 5.008 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.30 7.30 5.000000
perl 5.008 - - -