Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Archive::Extract 0 Archive-Extract-0.80 0.80 5.009005
deprecated 5.017009
removed 5.019000
Compress::Raw::Zlib 0 Compress-Raw-Zlib-2.074 2.074 5.009004
Compress::Zlib 0 IO-Compress-2.074 2.074 5.009003
Config::GitLike 0 Config-GitLike-1.16 1.16 -
Data::Stream::Bulk 0 Data-Stream-Bulk-0.11 0.11 -
DateTime 0 DateTime-1.43 1.43 -
File::Find::Rule 0 File-Find-Rule-0.34 0.34 -
IO::Digest 0 IO-Digest-0.11 0.11 -
Moose 0 Moose-2.2005 2.2005 -
MooseX::StrictConstructor 0 MooseX-StrictConstructor-0.21 0.21 -
MooseX::Types::Path::Class 0 MooseX-Types-Path-Class-0.09 0.09 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.30 7.30 5.008009
Test::More 0.88 Test-Simple-1.302086 1.302086 5.010001
Test::utf8 0.02 Test-utf8-1.01 1.01 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.30 7.30 5.008009