Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Config::Yak 0 Config-Yak-0.23 0.23 -
DBD::SQLite 0 DBD-SQLite-1.54 1.54 -
DBI 0 DBI-1.637 1.637 -
File::ShareDir 0 File-ShareDir-1.104 1.104 -
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
HTTP::Cookies 0 HTTP-Cookies-6.04 6.04 -
IPC::Open2 0 perl-5.26.1 5.26.1 5.000000
JSON 0 JSON-2.97000 2.97000 -
LWP::UserAgent 0 libwww-perl-6.29 6.29 -
Log::Tree 0 Log-Tree-0.18 0.18 -
Log::Tree::RequiredLogger 0 Log-Tree-0.18 0.18 -
Module::Pluggable::Object 0 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
Moose 0 Moose-2.2008 2.2008 -
MooseX::App::Cmd 0 MooseX-App-Cmd-0.32 0.32 -
MooseX::App::Cmd::Command 0 MooseX-App-Cmd-0.32 0.32 -
Plack::Builder 0 Plack-1.0044 1.0044 -
Plack::Loader 0 Plack-1.0044 1.0044 -
Plack::Request 0 Plack-1.0044 1.0044 -
Proc::ProcessTable 0 Proc-ProcessTable-0.53 0.53 -
SMS::Send 0 SMS-Send-1.06 1.06 -
Template 0 Template-Toolkit-2.27 2.27 -
Try::Tiny 0 Try-Tiny-0.28 0.28 -
URI::Escape 0 URI-1.72 1.72 -
XMLRPC::Lite 0 XMLRPC-Lite-0.717 0.717 -
feature 0 perl-5.26.1 5.26.1 5.009003
lib 0 lib-0.63 0.63 5.001000
mro 0 perl-5.26.1 5.26.1 5.009005
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -
perl 5.010_000 - - -
strict 0 perl-5.26.1 5.26.1 5.000000
warnings 0 perl-5.26.1 5.26.1 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.30 7.30 5.008008
File::ShareDir::Install 0.06 File-ShareDir-Install-0.11 0.11 -