Kwalitee Issues

No Core Issues.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Compress::Zlib
  • Pod::Coverage::TrustPod
  • Test::Pod
  • Test::Pod::Coverage

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
POE::Filter::Zlib A POE filter wrapped around Compress::Zlib 2.04 metacpan
POE::Filter::Zlib::Stream A POE filter wrapped around Compress::Zlib deflate and inflate. 2.04 metacpan

Other Files

Changes metacpan
Changes.old metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan