Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Archive::Tar 0 Archive-Tar-2.26 2.26 5.009003
Directory::Scratch 0 Directory-Scratch-0.18 0.18 -
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
IO::Scalar 0 IO-stringy-2.111 2.111 -
IO::String 0 IO-String-1.08 1.08 -
Moose 0 Moose-2.2005 2.2005 -
TAP::Formatter::HTML 0 TAP-Formatter-HTML-0.11 0.11 -
TAP::Parser 3.22 Test-Harness-3.39 3.39 5.013004
TAP::Parser::Aggregator 0 Test-Harness-3.39 3.39 5.010001
YAML::Tiny 0 YAML-Tiny-1.70 1.70 -
perl 5.010 - - -
strict 0 perl-5.26.0 5.26.0 5.000000
warnings 0 perl-5.26.0 5.26.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Data::Dumper 0 Data-Dumper-2.161 2.161 5.005000
File::Slurp 0 File-Slurp-9999.19 9999.19 -
TAP::DOM 0 TAP-DOM-0.14 0.14 -
Test::Deep 0 Test-Deep-1.127 1.127 -
Test::More 0 Test-Simple-1.302086 1.302086 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.30 7.30 5.000000