Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
URI 1.60 URI-1.72 1.72 -
perl v5.8.8 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.30 Module-Build-0.4224 0.4224 5.010001
deprecated 5.019000
removed 5.021000
Test::More 0.88 Test-Simple-1.302113 1.302113 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.30 Module-Build-0.4224 0.4224 5.010001
deprecated 5.019000
removed 5.021000