Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
LWP::UserAgent 0 libwww-perl-6.29 6.29 -
Moose 0 Moose-2.2007 2.2007 -
Moose::Util::TypeConstraints 0 Moose-2.2007 2.2007 -
MooseX::NonMoose 0 MooseX-NonMoose-0.26 0.26 -
Params::Validate 0 Params-Validate-1.29 1.29 -
UNIVERSAL::require 0 UNIVERSAL-require-0.18 0.18 -
URI 0 URI-1.72 1.72 -
URI::QueryParam 0 URI-1.72 1.72 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
JSON::Any 0 JSON-Any-1.39 1.39 -
List::MoreUtils 0 List-MoreUtils-0.426 0.426 -
Test::More 0.87 Test-Simple-1.302113 1.302113 5.010001
XML::Simple 0 XML-Simple-2.24 2.24 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.30 7.30 5.000000