Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTTP::Request 1.40 HTTP-Message-6.13 6.13 -
JSON 2.15 JSON-2.97000 2.97000 -
LWP::UserAgent 2.33 libwww-perl-6.29 6.29 -
Readonly 1.03 Readonly-2.05 2.05 -
Test::More 0 Test-Simple-1.302113 1.302113 5.006002
URI::Escape 3.29 URI-1.72 1.72 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.40 Module-Build-0.4224 0.4224 5.017001
deprecated 5.019000
removed 5.021000