Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Default 1.51 Class-Default-1.51 1.51 -
Params::Util 0.10 Params-Util-1.102 1.102 -
perl 5.6.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.64 7.64 5.008009
File::Spec 0.82 PathTools-3.75 3.75 5.006001
Test::More 0.47 Test-Simple-1.302190 1.302190 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.64 7.64 5.008009