Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Algorithm::FloodControl 0 Algorithm-FloodControl-2.001000 2.001000 -
Class::MOP 0.84 Moose-2.2201 2.2201 -
HTTP::Request::Common 0 HTTP-Message-6.37 6.37 -
JSON::Any 1.19 JSON-Any-1.39 1.39 -
JSON::XS 2.232 JSON-XS-4.03 4.03 -
Module::Pluggable 3.9 Module-Pluggable-5.2 5.2 5.010001
deprecated 5.017009
removed 5.019000
Moose 0.79 Moose-2.2201 2.2201 -
MooseX::POE 0.202 MooseX-POE-0.215 0.215 -
POE 1.005 POE-1.370 1.370 -
POE::Component::Client::HTTP 0.88 POE-Component-Client-HTTP-0.949 0.949 -
POE::Component::SSLify 0.15 POE-Component-SSLify-1.012 1.012 -
URI::Escape 3.29 URI-5.10 5.10 -
perl 5.6.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.64 7.64 5.008009
HTTP::Response 0 HTTP-Message-6.37 6.37 -
POE::Filter::HTTP::Parser 1.06 POE-Filter-HTTP-Parser-1.08 1.08 -
Test::More 0.47 Test-Simple-1.302190 1.302190 5.006002
Test::POE::Server::TCP 1.04 Test-POE-Server-TCP-1.20 1.20 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.64 7.64 5.008009