Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
AnyEvent 0 AnyEvent-7.17 7.17 -
POE 1.289 POE-1.370 1.370 -
perl v5.6.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
POE::Test::Loops 1.035 POE-Test-Loops-1.360 1.360 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.64 7.64 5.008008
POE::Test::Loops 1.035 POE-Test-Loops-1.360 1.360 -