Kwalitee Issues

No Core Issues.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Test::Kwalitee
  • Test::NoTabs
  • Test::Pod

Modules

Name Abstract Version View
Moose::APR::Table v0.0.5 metacpan
Plack::App::FakeApache1 Perl distro to aid in mod_perl1->PSGI migration v0.0.5 metacpan
Plack::App::FakeApache1::Constants Define Apache1 constants v0.0.5 metacpan
Plack::App::FakeApache1::Handler Mimic Apache's handler v0.0.5 metacpan
Plack::App::FakeApache1::Request Mimic Apache1 requests v0.0.5 metacpan
Plack::App::FakeModPerl1 Mimic Apache's mod_perl1 v0.0.5 metacpan
Plack::App::FakeModPerl1::Dispatcher Mimic Apache mod_perl1's dispatcher v0.0.5 metacpan
Plack::App::FakeModPerl1::Server Mimic Apache mod_perl1's server v0.0.5 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
README.mkdn metacpan
dist.ini metacpan