Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
List::MoreUtils 0 List-MoreUtils-0.428 0.428 -
MRO::Compat 0 MRO-Compat-0.13 0.13 -
NEXT 0 NEXT-0.67 0.67 5.007003
warnings::register 0 perl-5.30.1 5.30.1 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
FindBin 0 perl-5.30.1 5.30.1 5.003070
Test::Exception 0.27 Test-Exception-0.43 0.43 -
Test::More 0 Test-Simple-1.302171 1.302171 5.006002
vars 0 perl-5.30.1 5.30.1 5.002000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.31 ExtUtils-MakeMaker-7.44 7.44 5.008009