Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.50 1.50 5.000000
perl 5.010 - - -
strict 0 perl-5.36.0 5.36.0 5.000000
utf8 0 perl-5.36.0 5.36.0 5.006000
warnings 0 perl-5.36.0 5.36.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Cwd 0 PathTools-3.75 3.75 5.000000
File::Basename 0 perl-5.36.0 5.36.0 5.000000
File::Find 0 perl-5.36.0 5.36.0 5.000000
Module::Build 0.28 Module-Build-0.4231 0.4231 5.009004
deprecated 5.019000
removed 5.021000
Test::More 0 Test-Simple-1.302190 1.302190 5.006002
YAML 0 YAML-1.30 1.30 -
perl 5.010 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4231 0.4231 5.009004
deprecated 5.019000
removed 5.021000
perl 5.008 - - -