Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Test2::V0
  • parent

Modules

Name Abstract Version View
RxPerl an implementation of Reactive Extensions / rxjs for Perl v6.11.0 metacpan
RxPerl::Base v6.11.0 metacpan
RxPerl::BehaviorSubject v6.11.0 metacpan
RxPerl::ConnectableObservable v6.11.0 metacpan
RxPerl::Functions v6.11.0 metacpan
RxPerl::Observable v6.11.0 metacpan
RxPerl::Operators::Creation v6.11.0 metacpan
RxPerl::Operators::Pipeable v6.11.0 metacpan
RxPerl::ReplaySubject v6.11.0 metacpan
RxPerl::Subject v6.11.0 metacpan
RxPerl::Subscriber v6.11.0 metacpan
RxPerl::Subscription v6.11.0 metacpan
RxPerl::SyncTimers v6.11.0 metacpan
RxPerl::Test v6.11.0 metacpan
RxPerl::Utils v6.11.0 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README.md metacpan
cpanfile metacpan