Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
XSLoader 0 XSLoader-0.24 0.24 5.006000
perl 5.008001 - - -
strict 0 perl-5.36.0 5.36.0 5.000000
warnings 0 perl-5.36.0 5.36.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4231 0.4231 5.009004
deprecated 5.019000
removed 5.021000
Test::More 0 Test-Simple-1.302190 1.302190 5.006002
lib 0 lib-0.63 0.63 5.001000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4231 0.4231 5.009004
deprecated 5.019000
removed 5.021000