Kwalitee Issues

No Core Issues.

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

use_warnings

Add 'use warnings' (or its equivalents) to all modules, or convince us that your favorite module is well-known enough and people can easily see the modules warn when something bad happens.

Error: GD::Barcode::UPCE

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

has_separate_license_file

This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.

Modules

Name Abstract Version View
GD::Barcode Create barcode image with GD 1.99_04 metacpan
GD::Barcode::COOP2of5 Create COOP2of5 barcode image with GD 1.99_04 metacpan
GD::Barcode::Code39 Create Code39 barcode image with GD 1.99_04 metacpan
GD::Barcode::EAN13 Create EAN13(JAN13) barcode image with GD 1.99_04 metacpan
GD::Barcode::EAN8 Create EAN8(JAN8) barcode image with GD 1.99_04 metacpan
GD::Barcode::IATA2of5 Create IATA2of5 barcode image with GD 1.99_04 metacpan
GD::Barcode::ITF Create ITF(Interleaved2of5) barcode image with GD 1.99_04 metacpan
GD::Barcode::Industrial2of5 Create Industrial2of5 barcode image with GD 1.99_04 metacpan
GD::Barcode::Matrix2of5 Create Matrix2of5 barcode image with GD 1.99_04 metacpan
GD::Barcode::NW7 Create NW7 barcode image with GD 1.99_04 metacpan
GD::Barcode::QRcode Create QRcode barcode image with GD 1.99_04 metacpan
GD::Barcode::UPCA Create UPC-A barcode image with GD 1.99_04 metacpan
GD::Barcode::UPCE Create UPC-E barcode image with GD 1.99_04 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan