Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
perl 5.010001 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::Deep 1.120 Test-Deep-1.130 1.130 -
Test::Exception 0.43 Test-Exception-0.43 0.43 -
Test::More 0.98 Test-Simple-1.302190 1.302190 5.013011

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.4005 Module-Build-0.4231 0.4231 5.019001
deprecated 5.019000
removed 5.021000
Module::Build::XSUtil 0.16 Module-Build-XSUtil-0.19 0.19 -