Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dist::Zilla 0 Dist-Zilla-6.025 6.025 -
perl v5.8.8 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Archive::Tar 0 Archive-Tar-2.40 2.40 5.009003
File::Spec 0 PathTools-3.75 3.75 5.004050
IO::Handle 0 IO-1.50 1.50 5.003070
IPC::Open3 0 perl-5.36.0 5.36.0 5.000000
Module::Build 0.28 Module-Build-0.4231 0.4231 5.009004
deprecated 5.019000
removed 5.021000
Test::More 0 Test-Simple-1.302190 1.302190 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4231 0.4231 5.009004
deprecated 5.019000
removed 5.021000