Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Plack::Request 0 Plack-1.0048 1.0048 -
Plack::Response 0 Plack-1.0048 1.0048 -
Plack::Util::Accessor 0 Plack-1.0048 1.0048 -
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.64 7.64 5.015002
HTTP::Request 0 HTTP-Message-6.37 6.37 -
Plack::Test 0 Plack-1.0048 1.0048 -
Test::More 0 Test-Simple-1.302190 1.302190 5.006002
Test::NoWarnings 0 Test-NoWarnings-1.06 1.06 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.64 7.64 5.015002