Kwalitee Issues

no_pod_errors

Remove the POD errors. You can check for POD errors automatically by including Test::Pod to your test suite.

Error: SVG-2.56/lib/SVG/Element.pm -- Around line 751: Non-ASCII character seen before =encoding in 'qq§text§'. Assuming ISO8859-1 SVG-2.56/lib/SVG.pm -- Around line 613: Non-ASCII character seen before =encoding in 'qq§text§'. Assuming UTF-8

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
SVG Perl extension for generating Scalable Vector Graphics (SVG) documents 2.56 metacpan
SVG::DOM A library of DOM (Document Object Model) methods for SVG objects. 2.56 metacpan
SVG::Element Generate the element bits for SVG.pm 2.56 metacpan
SVG::Extension additional methods 2.56 metacpan
SVG::XML Handle the XML generation bits for SVG.pm 2.56 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan