Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose::Role 0 Moose-2.2201 2.2201 -
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.64 7.64 5.015002
Test::More 0.61 Test-Simple-1.302190 1.302190 5.008008

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.64 7.64 5.015002