Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Archive::Zip
  • DateTime
  • Excel::Writer::XLSX
  • HTML::HTML5::Writer
  • JSON
  • Spreadsheet::WriteExcel
  • XML::LibXML

Modules

Name Abstract Version View
Spreadsheet::Wright simple spreadsheet worker 0.107 metacpan
Spreadsheet::Wright::CSV 0.107 metacpan
Spreadsheet::Wright::Excel 0.107 metacpan
Spreadsheet::Wright::HTML 0.107 metacpan
Spreadsheet::Wright::JSON 0.107 metacpan
Spreadsheet::Wright::OOXML 0.107 metacpan
Spreadsheet::Wright::OpenDocument 0.107 metacpan
Spreadsheet::Wright::OpenDocumentXML 0.107 metacpan
Spreadsheet::Wright::XHTML 0.107 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan