Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose 0 Moose-2.2201 2.2201 -
Net::HTTP::Spore::Middleware 0 Net-HTTP-Spore-0.09 0.09 -
perl 5.006 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
JSON 0 JSON-4.07 4.07 -
Module::Build 0.3601 Module-Build-0.4231 0.4231 5.011004
deprecated 5.019000
removed 5.021000
Net::HTTP::Spore 0 Net-HTTP-Spore-0.09 0.09 -
Test::More 0 Test-Simple-1.302190 1.302190 5.006002
strict 0 perl-5.36.0 5.36.0 5.000000
warnings 0 perl-5.36.0 5.36.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.64 7.64 5.008008
Module::Build 0.3601 Module-Build-0.4231 0.4231 5.011004
deprecated 5.019000
removed 5.021000