Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DateTime 0 DateTime-1.44 1.44 -
Exporter 0 Exporter-5.72 5.72 5.000000
HTTP::Request 0 HTTP-Message-6.13 6.13 -
IO::Socket::INET 0 IO-1.25 1.25 5.006000
LWP::UserAgent 0 libwww-perl-6.29 6.29 -
Moose 0 Moose-2.2008 2.2008 -
Moose::Role 0 Moose-2.2008 2.2008 -
Moose::Util::TypeConstraints 0 Moose-2.2008 2.2008 -
MooseX::POE::SweetArgs 0 MooseX-POE-0.215 0.215 -
MooseX::StrictConstructor 0 MooseX-StrictConstructor-0.21 0.21 -
POE::Filter::Stream 0 POE-1.367 1.367 -
POE::Wheel::UDP 0 POE-Wheel-UDP-0.02 0.02 -
Socket 0 Socket-2.024 2.024 5.000000
Time::HiRes 0 Time-HiRes-1.9746 1.9746 5.007003
perl 5.008 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DateTime 0 DateTime-1.44 1.44 -
HTTP::Response 0 HTTP-Message-6.13 6.13 -
MIME::Base64 0 MIME-Base64-3.15 3.15 5.007003
Storable 2.18 Storable-2.51 2.51 5.008009
Test::More 0 Test-Simple-1.302113 1.302113 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.35 Module-Build-0.4224 0.4224 5.011000
deprecated 5.019000
removed 5.021000