Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Encode 0 Encode-2.91 2.91 5.007003
JSON 2 JSON-2.94 2.94 -
LWP::UserAgent 0 libwww-perl-6.26 6.26 -
URI 1.36 URI-1.71 1.71 -
Yahoo::Search::XML 20100614.1 Yahoo-Search-1.11.3 1.11.3 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302086 1.302086 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.31 ExtUtils-MakeMaker-7.30 7.30 5.008009